Nasdaq Stockholm has a reduced Redundancy for consolidated Data - Feed 17921

Minor incident Infront Services (pilot phase) Infront Professional Terminal
2026-07-21 09:31 CEST · 35 minutes

Updates

Resolved

The issue affecting the consolidated server redundancy for Feed 17921 has been resolved. Service has been fully restored, and redundancy has returned to normal. The team will continue to monitor the service to ensure ongoing stability.

July 21, 2026 · 10:05 CEST
Investigating

We are currently experiencing reduced redundancy on the consolidated server for Feed 17921. The team is actively investigating the issue and working to identify the root cause.

July 21, 2026 · 09:31 CEST

← Back